您的位置:问题留言>>查看留言>>返回   

留言查看
留言标题:2017.2.28版不兼容,2015.12.24旧版本下载后说不合法不注册 
留言内容:
    
廖教授您好   请您过问一下
  你们的工作人员为什么只允许用户下载新版本,旧版本不注册呢
52017.2.28版不兼容,2015.12.24旧版本下载后说不合法不注册!

                   湖南娄底老用户
留言人:湖南娄底用户胡自和    来自:湖南娄底    留言时间:2017-06-28 07:53:21
回复内容:  (时间:2017-06-28 14:13:32)
  软件修订后,新版本肯定完全兼容旧版本的文件,所以,以前的一些老版本就自动淘汰了,下载、使用新版本,完全不会影响用户的使用。因有时修订,涉及到软件注册部分,所以,有些旧版本淘汰后就无法注册了,只要下载、安装、注册新版本就可以正常使用,软件注册账号始终有效的。

新旧版本主要是修订了一些内部编程错误,软件外观、操作上没啥差别,对用户来说,基本是一样的。